No preview or publication

Dear All,

I do not manage to edit or publish existing files hosted on any more. It worked fine until this morning. The text can be modified in the editor windows, but nothing is changed in the preview window, or when published.

Many thanks in advance for your help !

Can you provide some more information?

Browser? OS? Did you try to reload the page without cache (CTRL+Shift+R)?
If the problem is still present, can you provide the link to a broken note?

Sorry for the lack of information.

  • Browser : firefox 87.0
  • OS : windows
  • yes, I tried to purge the cache, and reload the pages without effect

Yet, as I was seeking for a note to share, it appears that the problem only occurs with locked notes such as this one . If the note is freely editable or if I unlock a locked note, I manage to edit it. To be fully clear, I am speaking of editing my own note (when logged as registered owner). Until today, there was no problem in editing locked notes.

I’m sorry, this was the result of our test deployment of a change in realtime code, which messed up an expression. This should work again.

It only affected owner-only permissions that were no longer editable.

1 Like

No problem. Many thanks for your help!